Uden den store opmærksomhed har Apple gjort det muligt for bruge af ældre iOS-enheder, at installere ældre version af apps på deres enheder, skriver Engadget. Har man eksempelvis en iPhone 3GS med iOS 4 og vil installere Instagram, har det ikke kunnet lade sig gøre, da appen i de nuværende version kræver iOS 5 eller nyere. Det har Apple dog lavet om på. Nu vil man nemlig blive spurgt, om man vil installere den seneste kompatible version af appen.

Det er et rigtigt godt tiltag fra Apples side, der viser at de bekymrer sig om alle deres brugere - ikke bare dem, der har det nyeste grej. Apple har ellers fået megen uberettiget kritik for ikke at tilbyde alle funktioner til ældre enheder, underforstået for at "tvinge" folk til at opgradere hardwaren. Faktum er dog, at Apple tilbyder en rigtig god understøttelse af ældre enheder, der således modtaget iOS-opgraderinger i flere år. Med muligheden for også at kunne installere ældre apps på de enheder, der ikke få opgraderet iOS, gør Apple i hvert fald hvad de kan for at de gamle iPhones får længst mulig levetid.

Det er også fantastisk for udviklere af apps. Nu behøver man ikke nødvendigvis understøtte ældre enheder med sin app direkte, velvidende at de bare kan få installeret den seneste tilgængelige app.

De nærmere betingelser fremgår ikke af historien. Således ej hvor langt tilbage man kan installere apps, samt hvilke enheder, der er understøttet.

Scroll ned for at se kommentarer

Onlime

Passer du godt på dine data?

Ville det ikke være surt at miste alle dine fotos fordi din iPhone går i stykker? Sørg for at tage backup nu! Onlime tilbyder ubegrænset backup af alle dine enheder i skyen.